Encontrado ERROR en recipientes BOTIZE

Hola, mensaje para administradores/equipo de Botize

Al editar cualquier elemento de un recipiente, SE PIERDEN ALGUNOS CAMPOS que, si se usan en alguna tarea, NO aparecerán (lógicamente, porque han desaparecido). Por ejemplo, el siguiente elemento:

{{file_name}}: Ribera del Duero Reserva 2008 de Tierras de Cair.jpg
{{file_type}}: photo
{{file_url}}: https://s3-eu-west-1.amazonaws.com/btzdropbox/LesVinyes_Ribera_del_Duero_Reserva_2008_de_Tierras_de_Cair.jpg
{{name}}: Ribera del Duero Reserva 2008 de Tierras de Cair
{{container_text}}: Ribera del Duero Reserva 2008 de Tierras de Cair.jpgRibera del Duero Reserva 2008 de Tierras de Cair ¡Disfrútalo!

LesVinyes
09-02-2019


Sigue...


{{container_file}}: https://s3-eu-west-1.amazonaws.com/btzdropbox/LesVinyes_Ribera_del_Duero_Reserva_2008_de_Tierras_de_Cair.jpg
{{id}}: 129
{{text}}: ¡Disfrútalo!


Sigue (no sé por qué el mensaje se corta)

{{container_tags}}: bebida
{{date}}: 2019-02-09 11:08:25

Tras EDITAR el elemento para modificar el {{container_tags}} por VINO, SIN TOCAR NADA MÁS, el elemento queda así:

{{container_text}}: Ribera del Duero Reserva 2008 de Tierras de Cair.jpgRibera del Duero Reserva 2008 de Tierras de Cair ¡Disfrútalo!


Y sigue...

{{container_file}}: https://s3-eu-west-1.amazonaws.com/btzdropbox/LesVinyes_Ribera_del_Duero_Reserva_2008_de_Tierras_de_Cair.jpg
{{container_tags}}: VINO
{{date}}: 2019-02-09 11:08:25
{{id}}: 129

Como puede verse, los campos:

{{file_name}} - {{file_type}} - {{file_url}} - {{name}} - {{text}}

¡HAN DESAPARECIDO!

No se trata de un bug ocasional, SUCEDE SIEMPRE y en cualquier recipiente.

¿Alguna solución?
Gracias.



Accede a tu cuenta de Botize para participar en este hilo.